Sucurity Alert: WooCommerce Vulnerability

Today, Sucuri announced a vulnerability in WooCommerce that has been patched in the most recent version. If you are using WooCommerce to power your WordPress e-commerce site, you need to update right away.

The vulnerability is quite serious and is related to a PayPal setting in WooCommerce. If you use PayPal as a payment gateway in WooCommerce, you are most likely vulnerable.

All wpONcall members have already been updated!

0 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

Your email address will not be published.