If a plugin is “Untested with your version of WordPress” should you use it?

Answer: Yes, you can still install and activate a plugin with this notice.

Of course, it is better to use a plugin that you know is compatible with the most recent version of WordPress (and you did upgrade, didn’t you?).

The compatibility of a plugin is determined by actual users who vote on whether or not it is compatible on their site. Yet another reason why using an open source software like WordPress has its benefits.

So, if you have the choice, go for the plugin that is already compatible.

A compatible plugin

A compatible plugin

vs. an untested plugin

vs. an untested plugin

0 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

Your email address will not be published.